This project is read-only.

SharePoint 2010 version

May 12, 2011 at 5:09 PM

Hi,

I took your code and built a 2010 version - please let me know if you want me to share it here,

I could share the 2010 code and exe file, either add me to this project as contributor or email me to shai at kwizcom dot com

May 13, 2011 at 3:20 PM

Just added version 11.0 for SharePoint 2010

Jun 18, 2012 at 12:39 PM

Hi,

Please could you check the code, as it is asking for a SSP which does not exist in SP 2010.

I have one content DB that refuses to sync. It's a publishing site, and I have tried every possibility going. This is my last resort.

Jun 18, 2012 at 5:58 PM

Hi Daniel,

Did you get the 2010 version? There are 2 builds for this component.

If you did, is it possible for you to paste a print screen of the error, or copy the exact error text?

Jun 18, 2012 at 6:07 PM

Oh, my bad.

You mean the prompt for SSP url in the console.

K, just provide the site URL you wish to work on, it should be fine.

Sorry, I guess I forgot to update the message when I built the 2010 version. there is no need for me to get any other URL than the site you wish to work on.

Jun 18, 2012 at 6:27 PM

Hi Shaipetel.
I also downloaded the source and found a work around. The UPM is taken from the -url parameter, so it was just a matter of updating the code. It still expects the -ssp parameter but that can be anything. I'll email over the source and highlighted changes.

I was going to drop the requirement for the -ssp parameter in a couple of days.

Regards

On Jun 18, 2012 5:58 PM, "shaipetel" <notifications@codeplex.com> wrote:

From: shaipetel

Hi Daniel,

Did you get the 2010 version? There are 2 builds for this component.

If you did, is it possible for you to paste a print screen of the error, or copy the exact error text?

Read the full discussion online.

To add a post to this discussion, reply to this email (UserProfileSync@discussions.codeplex.com)

To start a new discussion for this project, email UserProfileSync@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com

Jun 19, 2012 at 2:52 PM

Hi Daniel!

Thanks for the update. If you already went into the trouble of making the changes in code - would you like to be a contributor on this project and upload it yourself?

If not, send it over to me and I'll upload it.

Aug 29, 2012 at 3:10 PM

Do you have a working version for 2010 that we can download?  The version available is still asking for the -ssp parameter.

Thanks!

Aug 30, 2012 at 3:26 PM

Hi Sandy Ulrich,

Please see danielperry message above, this parameter is still expected but can be anything (it is ignored).

I guess overlooked in the dev process... but it should work just the same.